[EventCalendar] EC 3.1.1.rc1: Beta version for Wordpress 2.1 compatibility.

Cubells vicent at vcubells.net
Sat Feb 17 21:17:25 UTC 2007


Hi Alex,

popups don't work on wp 2.1 and firefox 2.0.0.1 :-(

regards,

Cubells.



En/na Alex Tingle ha escrit:
> Hi everyone,
>
> This is my first attempt at a release that fixes compatibility with
> Wordpress 2.1. Please try it on 2.1 AND 2.0, and let me know if you have
> any difficulties.
>
> http://prdownloads.sf.net/wpcal/eventcalendar311rc1.zip?download
>
> WP2.1 changed the way it formed category queries, so EC was not able to
> distinguish between category queries and regular ones. Queries like
> m=20070205&cat=3 (Only Show Events mode) should now work. The Event
> category listing page should also be back to normal. Thanks to everyone
> who reported this.
>
> Other changes are...
>
> o Added Brazilian Portuguese translation.
> o Added Italian translation.
> o Corrected Dutch translation.
>
> regards,
>
> -Alex
>
>   



More information about the EventCalendar mailing list