[EventCalendar] Trying to get EC working

Alex Tingle alex at firetree.net
Thu Jan 25 21:16:00 UTC 2007


Hi Glenda,

Your "eventcalendar3" directory has been renamed to "eventcalendar3.1".
Try moving it back to the correct name, and I think many of your
problems will go away.

Can you tell me how that happened? You are not the first person to get
that problem, and I'd like to warn people about it in the FAQ.

-Alex

--


On Thu, 25 Jan 2007 12:49:52 -0800
"Glenda Watson Hyatt" <Glenda at webaccessibility.biz> wrote:

> Hi everyone, 
> 
> I'm trying to get EC working on my new blog http://www.doitmyselfblog.com/
> with no luck.  
> 
> First, when the page loads, I get "Done, but error on page".  I know that is
> significant, but I do  know how to find where the error is.  I'm assuming it
> is in the script, somewhere.  
> 
> Second, when I try to add an event through the "Write Post" page, I click on
> the '+' and nothing happens.  I have deactivated the Askimet plugin to no
> avail.  
> 
> I also have the EC Widget.  When I try activating it and then click on
> "Sidebar Widgets to configure and arrange your new widgets", I get "Cannot
> load widgets/widgets.php."  Do I need this widget for the EC to work?  
> 
> I believe I'm using WP 2.0.5.  
> 
> 
> What am I missing???  
> 
> 
> Glenda
> 
> -- 
> No virus found in this outgoing message.
> Checked by AVG Free Edition.
> Version: 7.1.410 / Virus Database: 268.17.11/652 - Release Date: 1/25/2007
>  
> 
> 
> _______________________________________________
> Blog: http://wpcal.firetree.net/
> EventCalendar at firetree.net mailing list
> Unsubscribe: http://penguin.firetree.net/eventcalendar


-- 
:: Let me solve your problems: http://www.firetree.net/consulting/
:: alex.tingle AT firetree.net  +44-7901-552763 



More information about the EventCalendar mailing list