[EventCalendar] Problem with version 3.2.dev-02

Ulf Hofemeier ulf at ladb.unm.edu
Mon Dec 8 22:39:44 UTC 2008


Hi,

I just installed version 3.2.dev-02 on my website and I see an error 
message in the sidebar.

Warning: Missing argument 1 for ec3_get_calendar() in 
wp-content/plugins/event-calendar/template-functions-new.php on line 691.

I'm calling the get_calendar function in my sidebar and (of course) 
haven't made any changes to the function call after upgrading from 3.1.4

Is this a known problem?

Thanks for helping.
Ulf


*
*



More information about the EventCalendar mailing list