[EventCalendar] WP 2.7

Radovan Fišer rfiser at gmail.com
Sat Dec 13 00:51:29 UTC 2008


Thanks for the fast replies.

To clarify, I did not upgrade to 3.1.4 before Rick Boatright adviced
me to do so because on
http://wordpress.org/extend/plugins/event-calendar/, Event Calendar
3.1.4 is mentioned as compatible up to 2.6.3.

However, I did auto-upgrade later. Since a part of the problem
prevailed, I tried another advised step - I deleted the 3.1.4 files
from FTP manually and uploaded it by hand again. Nothing happened. I
note that before trying, I deleted temporary files from cache of Opera
9.4, Firefox 3, Chrome and IE7 - but both did the same (see below).

Now what is the current situation: when I load an existing event I see
http://bikeri.cz/wp-content/uploads/2008/12/eventcal1.gif . Everything
is fine. Yeah, except of the fact that the buttons "+", "-", "..." o
not react on clicking (a click). When I want to create a new post, the
"+" button does not work still (and as well), see
http://bikeri.cz/wp-content/uploads/2008/12/eventcal2.gif .

I did not try to uninstall all plugins since I am afraid to do that
and I am not sure whether it would help this probably cache-based
problem... (?). The last screenshot show that I have installed 3.1.4
http://bikeri.cz/wp-content/uploads/2008/12/eventcal3.gif .

Thank you very much for the replies.

On Sat, Dec 13, 2008 at 1:08 AM, Samuel Clemance <s_clemance at hotmail.com> wrote:
> Many of us are using 3.1.4 on WP 2.7 without a problem.  maybe a javascript
> problem.  did you try a different browser?  When you installed 3.1.4 did you
> delete the files from your old version of EC before uploading the new files?
> maybe something weird got left behind? Did you auto upgrade the plugin? Have
> you tried deactivating all of your other plugins?
>
> Sam
>
> --------------------------------------------------
> From: "Radovan Fiser" <rfiser at gmail.com>
> Sent: Friday, December 12, 2008 4:39 PM
> To: <eventcalendar at firetree.net>
> Subject: [EventCalendar] WP 2.7
>
>> Hi all, I have installed Event Calendar 3.1.0 which is not compatible
>> with WP 2.7 to which I upgraded today. As far as I know, neither 3.1.4
>> is. What is the prospect to future concerning compatibility of this
>> great plugin and new WP?
>>
>> I say is not compatible... I mean that the area for putting in dates
>> is above the administration itself and that the form does not appear
>> (toggle out) after clicking on the sign plus or so. It is just
>> displayed, not reacting. I use Opera.
>>
>> See
>> http://radekf.net/wp-content/upload/2008/12/event-calendar-does-not-toggle-out-and-is-strangely-positioned.gif
>>
>> Thanks for answer (and hope as well),
>> Radovan Fiser
>>
>> --
>> // radekf.net
>>
>> _______________________________________________
>> Blog: http://wpcal.firetree.net/
>> EventCalendar at firetree.net mailing list
>> Unsubscribe: http://penguin.firetree.net/eventcalendar
>>
>
> _______________________________________________
> Blog: http://wpcal.firetree.net/
> EventCalendar at firetree.net mailing list
> Unsubscribe: http://penguin.firetree.net/eventcalendar
>



-- 
// radekf.net



More information about the EventCalendar mailing list