[EventCalendar] WP 2.7

Alex Tingle alex at firetree.net
Sat Dec 13 19:17:46 UTC 2008


On 13 Dec 2008, at 00:08, Samuel Clemance wrote:
> Many of us are using 3.1.4 on WP 2.7 without a problem.

I've updated the "Tested version" to 2.7, so that should avoid  
confusion in the future.

-Alex



More information about the EventCalendar mailing list