[EventCalendar] Is PHP5 a requirement for the Big Calendar patch?

Pete Ellison pete at oneworldrhythm.com
Sat Jul 5 04:06:29 UTC 2008


I get the following errors if I try to use PATCH5.zip 

parse error, unexpected '&', expecting T_VARIABLE or '$' in



When tracking this error down it looks like it related to PHP4+ not liking a
PHP5 instruction.


Anyone else run into this..and more importantly, is there a work around?


Thanks

Pete




More information about the EventCalendar mailing list