[EventCalendar] upgrade problems

Alex Tingle alex at firetree.net
Wed Oct 15 08:45:54 UTC 2008


Lisa Quatmann wrote:
> I'm sure you've already covered this, but I can't seem to find it in the
> archives anywhere.  If so, just point me to the answers...
> 
> I recently upgraded Wordpress from 2.3.3 to 2.6.2 with EC 3.0.4
> installed.  EC isn't showing any of the upcoming or past events, and now
> the posts containing them are all in the blog with everything else.  It
> worked perfectly before.  How do I fix this?

Hmm. EC 3.1.0 used to automatically upgrade the database - but I took that out
for two reasons:

1. It was causing a *lot* of problems for people, because it had to return
post times back to the way they were.

2. Most people had already upgraded, so there was much less call for an
automatic solution.

I imagine that you upgraded your Wordpress first, and *then* when the new
auto-plugin-update thing suggested you upgrade EC, you did that too? I can
imagine there may be a lot of people in that situation, so I'll try and come
up with a solution for you.

-Alex

-- 
:: Let me solve your problems: http://www.firetree.net/consulting/
:: alex.tingle AT firetree.net  +44-7901-552763

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 252 bytes
Desc: OpenPGP digital signature
Url : http://penguin.firetree.net/pipermail/eventcalendar/attachments/20081015/ad141d56/signature.pgp


More information about the EventCalendar mailing list