[EventCalendar] 3.2dev and wp2.7

Rick Boatright rboatright at gmail.com
Wed Oct 22 19:04:26 UTC 2008


I installed a 2.7 and  then used 2.7's spiffy new plugin installer,
searched for EC3, found it, and hit the INSTALL button, which should get the
zip and install it from whatever branch Alex has marked as STABLE.

I -did not-  download it with svn.    I  was attempting to impersonate a
naive user.

Rick


On Wed, Oct 22, 2008 at 1:53 PM, Damon Timm <damontimm at gmail.com> wrote:

> Hey Rick -
>
> Where did you get your 3.1.1 version from you were testing ?  Did you
> get it from the svn branch 3.1 ?
>
> I ask because I just downloaded that branch and the
> template-functions.php was missing a "$" which threw a fatal error
> that wouldn't even let me initiate the plugin ... I update the file
> but wondered if people are looking at the same branch when we do the
> testing ?  Because the 3.1.1 downloaded from the website is not the
> same as what is in the 3.1 branch (as I found out!).
>
> Wanted to make sure we were on the same page and i was where I should
> be.  Branch loads now.  I will re-load 2.7 and take a peak now ...
>
> Damon
>
>
>
> On Wed, Oct 22, 2008 at 11:16 AM, Rick Boatright <rboatright at gmail.com>
> wrote:
> > The only insert I saw when I searched for INSERT in 3.1.1  was in
> > admin.php...  and I added an INTO there, and it made no difference.
> >
> > I suspect a javascript error but need to do some paying work this morning
> > instead.
> >
> > Also, INSERT INTO would not keep you from EDITING an existing post, and
> > UPDATE doesn't seem to be working either.  :-(
> >
> > Again, I suspect javascript.  :-(
> >
> > Rick
> >
> >
> > On Wed, Oct 22, 2008 at 9:35 AM, Alex Tingle <alex at firetree.net> wrote:
> >>
> >>
> >>> - events wouldn't truly be created -- it acted like an event would
> >>> create, but then after saving the post it forgot ...
> >>
> >>
> >> Lisa Boyd saw this symptom last week. It turned out to be her database
> >> rejecting SQL like:
> >>
> >>  INSERT table_name ...
> >>
> >> which should be:
> >>
> >>  INSERT INTO table_name ...
> >>
> >> That's fixed in trunk and 3.1 branch, but not in 3.1.1. Could that be
> your
> >> problem?
> >>
> >> -Alex
> >>
> >
> >
> > _______________________________________________
> > Blog: http://wpcal.firetree.net/
> > EventCalendar at firetree.net mailing list
> > Unsubscribe: http://penguin.firetree.net/eventcalendar
> >
> >
>
> _______________________________________________
> Blog: http://wpcal.firetree.net/
> EventCalendar at firetree.net mailing list
> Unsubscribe: http://penguin.firetree.net/eventcalendar
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://penguin.firetree.net/pipermail/eventcalendar/attachments/20081022/edda06c0/attachment.htm


More information about the EventCalendar mailing list