[EventCalendar] RE: Two noob Qs: sched format, delete old entries

Rick Boatright rboatright at gmail.com
Sun Feb 15 01:43:04 UTC 2009


deactivate 3.1.4 before upgrading.
then, delete the 3.1.4 folder

Then copy in the 3.2dev stuff

and then re-activate.

Rick

On Sat, Feb 14, 2009 at 6:40 PM, <rcurzon at spamcop.net> wrote:

> thanks for the info...
>
> I tried to upgrade to 3.2, following the directions...
>
> Before you start, make sure that you have at least MySQL v4.
> = 1. Upload to your plugins folder, usually `wp-content/plugins/` =
>     The plugin is in the form of a directory called 'eventcalendar3'.
> = 2. Activate the plugin on the plugin screen. =
>     Don't try to view your blog yet. First you must...
> = 3. Change settings on the "Options > Event Calendar" options screen. =
> etc....
>
> How do you do #2?  After uncompressing files, I can no longer log into my
> blog.
>
> (  Luckily, I uncompressed 3.14 again over top of 3.2, and everything works
> as before.  But how do you move ahead?  )
>
> tx
> Richard
>
>
> _______________________________________________
> Blog: http://wpcal.firetree.net/
> EventCalendar at firetree.net mailing list
> Unsubscribe: http://penguin.firetree.net/eventcalendar
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://penguin.firetree.net/pipermail/eventcalendar/attachments/20090214/3b246022/attachment.html


More information about the EventCalendar mailing list