[EventCalendar] html_entity_decode error

Bellkiss Abril-Roman bellkiss at inkbytedesign.com
Wed Feb 18 21:24:37 UTC 2009


Hi Alex:

I noticed that someone in the past few weeks was having the following  
error:

Warning: cannot yet handle MBCS in html_entity_decode()! in .../html/ 
wordpress/wp-content/plugins/event-calendar/options.php on line 242

You sent them a new options.php to use. Can you send it to me too? (I  
can't upgrade my php to 5)

Thank you!



More information about the EventCalendar mailing list