[EventCalendar] Bug in version 3.2 beta 2

Deanna Schneider deanna.schneider at gmail.com
Tue Feb 24 14:54:42 UTC 2009


Hi,
I installed the event calendar on a WP 2.7 blog, and added the
calendar widget to the sidebar. Instead of the calendar widget
showing, I get this error for every day of the month:

Warning: cannot yet handle MBCS in html_entity_decode()! in
/home/deanna/public_html/wp-content/plugins/event-calendar/options.php
on line 242.

This site is running version 4.4.7 of PHP. Is that the issue?

I have it successfully running on a WPMU app that's on 5. something
version of php.

Thanks!



More information about the EventCalendar mailing list