[EventCalendar] WP 2.5.1 doesn't see EC plugin

Colin Witt witt at mac.com
Wed Jul 8 19:37:46 UTC 2009


At the risk of exposing myself as a WP plugin newbie ... I can¹t seem to get
my ISP¹s installation of Wordpress 2.5.1 to recognize that EC is actually
there to be activated. I have the folder in place, permissions are the same
as the other plugins that are working fine, have tried naming the folder
³event-calendar² and ³eventcalendar3² as the documentation is not at all
clear on that. I have tried using EC versions 3.1.2, 3.1.4 and 3.2Beta2.

Interestingly, I can get WP to recognize the plugin if I move
³eventcalendar3.php² to the plug-ins directory (that is, outside of the
event-calendar directory) but then of course there are all sorts of other
files not found in activating the plugin. What am I doing wrong?

I don¹t have the ability to upgrade PHP to PHP5, if that¹s related. I do
have some ability to pull teeth and get my ISP to upgrade WP for me, but
that is a little more involved, and I¹m really just wanting to test EC out
for now.

Thanks for any help you can give me.

Colin Witt
witt at mac.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://penguin.firetree.net/pipermail/eventcalendar/attachments/20090708/904dc09e/attachment.html


More information about the EventCalendar mailing list