[EventCalendar] Event calendar appears to be incompatible with WordPress 3.0

Chris Steketee cfsteketee at yahoo.com.au
Sun May 9 12:22:57 BST 2010


I'm running a beta of wordpress 3.0 in a test site.  Neither version 3.1.4 nor 3.2 beta2 seems to be compatible.  There are multiple messages as follows:

Warning: Parameter 1 to ec3_filter_posts_where() expected to be a reference, value given in /Users/ciscfs/Sites/ARPA/wp-includes/plugin.php on line 220

I don't have the same problem with 2.9.2 of wordpress.

Regards, Chris
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://penguin.firetree.net/pipermail/eventcalendar/attachments/20100509/7271437d/attachment.htm>


More information about the EventCalendar mailing list