[EventCalendar] Event Calendar plugin that works with 3.7 and above

Patrick Newcomb northguide at gmail.com
Thu Feb 6 20:39:04 GMT 2014


Hello Event Calendar List,

I've had to upgrade my wordpress to 3.7 and have found, like many others, the problems of the event calendar working properly with this version.

Does anyone know where I can download an event calendar plugin that will work with wordpress 3.7?

Thanks in advance,

Patrick Newcomb





More information about the EventCalendar mailing list